Release Notes

Support for Kubernetes version 1.13.5

Container Engine for Kubernetes now supports Kubernetes version 1.13.5 in addition to 1.11.9 and 1.12.7. Note the following:

  • To address a recently announced security vulnerability in Kubernetes (CVE-2019-11247) , Kubernetes version 1.13.5 has been patched to mitigate the vulnerability associated with this CVE.

  • Thirty days after the above release date, Container Engine for Kubernetes will cease support for Kubernetes version 1.11.9. As a result, you will no longer be able to:

    • create new clusters running Kubernetes version 1.11.9
    • add new node pools to existing clusters running Kubernetes version 1.11.9

    If you currently have existing clusters running Kubernetes version 1.11.9, Oracle strongly recommends you immediately upgrade those clusters to Kubernetes version 1.12.7 or version 1.13.5.

For more information, see About Upgrading Clusters to Newer Kubernetes Versions.